hard starting with S&S super E

S&S carburetor isues
Post Reply
cosmiccowboy
Posts: 96
Joined: Sat Jun 09, 2007 8:17 pm
Location: CHANDLER AZ

hard starting with S&S super E

#1

Post by cosmiccowboy » Wed Aug 17, 2011 5:58 pm

Here is my setup, 64 FLH, S&S super E, mallory ignition, 3.3 gallon teardrop tank that sits 3 to 4 inches over stock because it's a chopper and no fuel filter with the line behind the seat post. The problem is that it won't start after it sits a few days because no fuel getting to the carb, accelerator pump shows no sign of fuel when the throttle is turned. I live in Phoenix so I'm sure the bowl is dry, but it won't refill when I turn on the gas. What I've done so far, fuel flows well from the tank even with less that one gallon in there, no sediment in the bowl, float doesn't bind and is set to spec, enricher is working. I've ridden this bike in the summer here for a loing time, this has never happened befor. The carb functions well otherwise, one kick when hot (most of the time), good acceleration, no issues. I'm going to bubble test the manifold next just to be sure. Has anyone else had this problem, what am I missing? CC



cosmiccowboy
Posts: 96
Joined: Sat Jun 09, 2007 8:17 pm
Location: CHANDLER AZ

Re: hard starting with S&S super E

#2

Post by cosmiccowboy » Wed Aug 17, 2011 6:35 pm

tested the manifold, no leaks, so now I'm lost. It's an old carb, I wonder if the float hangs up when it's leaned over because of slop in the pivot? I'll check that next. Any ideas? CC

Cotten
Posts: 6913
Joined: Mon Aug 26, 2002 9:09 am
Location: Central Illinois
Has thanked: 100 times
Been thanked: 281 times

Re: hard starting with S&S super E

#3

Post by Cotten » Wed Aug 17, 2011 8:16 pm

CC!

Your float may be swollen from digestive fuel.

....Cotten

kevock1950
Posts: 52
Joined: Fri Jun 26, 2009 2:11 am
Bikes: 1950 Panhead chopper
1977 Shovelhead custom
Location: Pennsylvania

Re: hard starting with S&S super E

#4

Post by kevock1950 » Wed Aug 17, 2011 8:37 pm

You may want to remove float bowl from carb, attach fuel line to float bowl and, keeping the float bowl level, open the petcock. If fuel isnt flowing into the float bowl, you'll know.

I agree with Cotten regarding the float, however, im thinking the float needle may be hung-up or some sort of obstruction in passageways of the float bowl.

Field strip the carb and clean out all of the passages...its as simple as it gets.

cosmiccowboy
Posts: 96
Joined: Sat Jun 09, 2007 8:17 pm
Location: CHANDLER AZ

Re: hard starting with S&S super E

#5

Post by cosmiccowboy » Thu Aug 18, 2011 4:20 am

I took the carb off and removed the bowl, float moves freely as does the needle, no obstruction in the inlet, and the float doesn't look swollen. Put it back together and still no gas in the bowl. Filled the tank up and it filled right up. My solution is to fill befor I park, no more problem. I'm thinking since this carb is getting old that it takes a little preasure to open the needle just like it takes a little coffee to get me going in the morning. Thanks for the sugestions. CC

Kuda
Posts: 347
Joined: Tue Aug 01, 2006 5:41 pm
Location: Maryland
Has thanked: 8 times
Been thanked: 5 times

Re: hard starting with S&S super E

#6

Post by Kuda » Thu Aug 18, 2011 2:19 pm

If you're running both a petcock with a screen AND a fuel filter you're not gonna get the flow you need. That might be your problem. Pick one or the other...

-Kuda
'49 panchop

hplhd
Site sponsor
Site sponsor
Posts: 643
Joined: Sat Apr 30, 2005 7:16 pm
Bikes: 1998 heritage springer
1959 FLH
Location: indiana, usa
Has thanked: 18 times
Been thanked: 28 times

Re: hard starting with S&S super E

#7

Post by hplhd » Fri Aug 19, 2011 10:39 am

cosmic, have you tried with the gas caps removed. the vented one could be bad. with the carb off there would be flow but puting it back on would restric any air in the hose that helps vent. what the heck try it.

john HD
Moderator
Posts: 3718
Joined: Sat Aug 20, 2005 7:24 pm
Bikes: '42 WLA X 2, '55FL, '93 Ultra Classic, '91 Fatboy, '97 883, '03 Rokon Trailbreaker, '83 GPz 750.
Has thanked: 60 times
Been thanked: 91 times

Re: hard starting with S&S super E

#8

Post by john HD » Fri Aug 19, 2011 11:40 am

one other thing to check, if you had your fuel lines off and laying around blow them out with compressed air.

in my shop spiders seem to like to make nests in them! you would think the gas would dissolve them but they don't!

john

Post Reply

Return to “S&S”