Putting linkert back on Pan and throttle push pull backwards

Linkert related issues
Post Reply
OLD WUN
Posts: 90
Joined: Wed Oct 01, 2014 10:10 pm
Bikes: 1965 FLH (original paint)
1946 INDIAN
1958 FLH (original paint)
2003 HERITAGE SOFTAIL
1949 FL
Location: near the center peoples republic of Kalifornia.
Has thanked: 9 times
Been thanked: 4 times

Putting linkert back on Pan and throttle push pull backwards

#1

Post by OLD WUN » Mon Nov 17, 2014 10:20 pm

I bought this '65 Panhead and it had a Zenith carb on it. Pulled it off and the manifold and the throttle cable. Starting to put the Harley parts back on, lucky the guy had it all in a box saved. So now I am hand holding the linkert M74b up in place and research shows linkage is correct I think. But now the issue. Not sure how to attach the cable to the linkage, and Twist it and that shuts it off, back it off and that gives it gas, what the heck. Will try to post pick of this held in place. Any idea on this?? Any pics please post.
You do not have the required permissions to view the files attached to this post.



white1j0
Posts: 254
Joined: Mon Apr 09, 2012 7:38 pm
Bikes: '02 Fatboy, '47 Knuckle, '52Pan
Has thanked: 58 times
Been thanked: 10 times

Re: Putting linkert back on Pan and throttle push pull backw

#2

Post by white1j0 » Mon Nov 17, 2014 11:04 pm

You're missing the cable block on top of your throttle lever, you can pick them up for about $10.00 on ebay, also if you're throttle is turning clockwise to open your throttle, you have the wrong spiral in your handlebars

OLD WUN
Posts: 90
Joined: Wed Oct 01, 2014 10:10 pm
Bikes: 1965 FLH (original paint)
1946 INDIAN
1958 FLH (original paint)
2003 HERITAGE SOFTAIL
1949 FL
Location: near the center peoples republic of Kalifornia.
Has thanked: 9 times
Been thanked: 4 times

Re: Putting linkert back on Pan and throttle push pull backw

#3

Post by OLD WUN » Tue Nov 18, 2014 1:26 am

I thought about the spiral grip issue but the grip with it looks to be the original one? I did not really know there were other spiral options. Will look into the cable block item.

OLD WUN
Posts: 90
Joined: Wed Oct 01, 2014 10:10 pm
Bikes: 1965 FLH (original paint)
1946 INDIAN
1958 FLH (original paint)
2003 HERITAGE SOFTAIL
1949 FL
Location: near the center peoples republic of Kalifornia.
Has thanked: 9 times
Been thanked: 4 times

Re: Putting linkert back on Pan and throttle push pull backw

#4

Post by OLD WUN » Tue Nov 18, 2014 1:44 am

Took another look in my box of parts and there it was another spiral!!!!!! Now it works proper. Thanks for the tip White. :D :D :D :D

VPH-D
Posts: 887
Joined: Tue Feb 01, 2005 1:00 am
Been thanked: 63 times

Re: Putting linkert back on Pan and throttle push pull backw

#5

Post by VPH-D » Tue Nov 18, 2014 8:43 pm

You're missing the cable bracket that mounts on the top motor mount bolt.
VPH-D

old.wrench
Posts: 516
Joined: Sun Apr 24, 2011 4:29 pm
Bikes: '54 FL and a mini-bike
Location: in the garage
Has thanked: 3 times
Been thanked: 82 times

Re: Putting linkert back on Pan and throttle push pull backw

#6

Post by old.wrench » Tue Nov 18, 2014 11:07 pm

I don't think the '65 uses the cable clip @ the motor mount bolt, does it?
I think it's just the one on the frame tube like he has it now.

Geo.

OLD WUN
Posts: 90
Joined: Wed Oct 01, 2014 10:10 pm
Bikes: 1965 FLH (original paint)
1946 INDIAN
1958 FLH (original paint)
2003 HERITAGE SOFTAIL
1949 FL
Location: near the center peoples republic of Kalifornia.
Has thanked: 9 times
Been thanked: 4 times

Re: Putting linkert back on Pan and throttle push pull backw

#7

Post by OLD WUN » Wed Nov 19, 2014 3:17 am

I see a pretty good rub mark on the top of the pan from the cable so I think the clip on frame is all there is. But then again................. :?:

cdndewey
Posts: 400
Joined: Thu Feb 21, 2008 9:07 am
Bikes: 42 WLC, 47 EL, 53 FLE, 62 FL, 78 FLH
Location: British Columbia
Has thanked: 1 time
Been thanked: 21 times

Re: Putting linkert back on Pan and throttle push pull backw

#8

Post by cdndewey » Wed Nov 19, 2014 3:40 am

old.wrench wrote:I don't think the '65 uses the cable clip @ the motor mount bolt, does it?
I think it's just the one on the frame tube like he has it now.

Geo.
You're correct. But it is missing the clamp for the inner cable to the top of the throttle linkage.

VPH-D
Posts: 887
Joined: Tue Feb 01, 2005 1:00 am
Been thanked: 63 times

Re: Putting linkert back on Pan and throttle push pull backw

#9

Post by VPH-D » Wed Nov 19, 2014 7:56 pm

Ooops,
Ineed to stop commenting on these "late models".
VPH-D

Post Reply

Return to “Linkert”